New Items 论坛
注册

Total Price

AU$ 0.00

购物车 0 购物车 0 Loading...

Kingduino兼容的扬声器蜂鸣器模块

Kingduino兼容的扬声器蜂鸣器模块

Discontinued Product

Please continue searching for a similar product.
SKU:
438000026
WANT FREE SHIPPING? Click here to find out more!


Arduino的兼容扬声器蜂鸣器模块。引脚到GND,
数字I / O输出至S引脚VCC输出3.3〜5V。

眼镜:
深度为10mm
身高:19毫米
宽度:16毫米
产品重量:2.4克
工作电压:3.3V - 5V

*注:这是不是一个原始的Arduino品牌的产品。

  • SKU 438000026
  • Brand -
  • 容量(mAh) -
  • 重量 14.0000
  • 长度 30.00
  • 10.00
  • 高度 15.00

Only registered users can upload video. Please, log in or register

Only registered users can write reviews. Please, sign in or sign up

I had the same experience with this as Jastra. The pin labelling seems to be incorrect. When I connected signal to (-) and ground to (S) it worked. I have no idea what the middle pin is for.

I just noticed the labelling on the photo is opposite what it is on the one I received.

I'm done with HK for arduino stuff. I typically get cheaper, better quality and more accurate product info from China sellers on fleabay.

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

I had the same experience with this as Jastra. The pin labelling seems to be incorrect. When I connected signal to (-) and ground to (S) it worked. I have no idea what the middle pin is for.

I just noticed the labelling on the photo is opposite what it is on the one I received.

I'm done with HK for arduino stuff. I typically get cheaper, better quality and more accurate product info from China sellers on fleabay.

Correction: If you simply put the (-) pin high (5V) and the (S) pin to ground (opposite to the product explanation) it buzzes well and pulls only about 25mA.

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

Correction: If you simply put the (-) pin high (5V) and the (S) pin to ground (opposite to the product explanation) it buzzes well and pulls only about 25mA.

The buzzers seem to work ok. The 5V channel seems to be unused though. Desolderd the buzzer, middle pin not connected. The (S) Signal and (-) pins are reversed. Mine only worked when I put signal on the (-) pin and ground on the (S) pin. Even with a 100Ohm resistor in series, it still pulled 50mA wich is too much for an Arduino Port. Resoldering the Buzzer 180deg would make the pins right.

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

The buzzers seem to work ok. The 5V channel seems to be unused though. Desolderd the buzzer, middle pin not connected. The (S) Signal and (-) pins are reversed. Mine only worked when I put signal on the (-) pin and ground on the (S) pin. Even with a 100Ohm resistor in series, it still pulled 50mA wich is too much for an Arduino Port. Resoldering the Buzzer 180deg would make the pins right.

Only registered users can upload files.
Please log in or register to start helping your fellow hobbyists today!