New Items Forum
S'inscrire

Total Price

0,00 €

Panier 0 Panier 0 Loading...

Remplacement Lits CDI pour CM-6 Bougie

Remplacement Lits CDI pour CM-6 Bougie

Discontinued Product

Please continue searching for a similar product.
SKU:
CDI-TwinCM-6
WANT FREE SHIPPING? Click here to find out more!
Remplacement Lits CDI pour CM-6 Bougie
  • UGS CDI-TwinCM-6
  • Brand -
  • Capacité ( mAh ) -
  • Poids 190.0000
  • Longueur 150.00
  • Packaging Width 35.00
  • la taille 140.00
Upload video

Only registered users can upload video. Please, log in or register

Only registered users can write reviews. Please, sign in or sign up

Got the unit today,wil test and write review.



fast delivery, 1 week to holland!!

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

Got the unit today,wil test and write review.



fast delivery, 1 week to holland!!

you cannot 'test' the spark on CDI ignitions!! If the plug is not earthed(if just holding against the cylinder) even for a single 'fire' the CDI will burn out!!!!!

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

you cannot 'test' the spark on CDI ignitions!! If the plug is not earthed(if just holding against the cylinder) even for a single 'fire' the CDI will burn out!!!!!

Received the item, connected a battery, passed magnet over the sensor - Sparks were fine.

Mounted in model, would not start, found there were no sparks. Then noticed the side on the plastic box was starting to melt, the unit was very hot. Sent it back for replacement.

I had already ordered another as a spare.

When this arrived I connected the battery and the plugs spark just once, then nothing. The box was geeting hot after only 20 seconds.

One faulty item could be excused, but two in succession is too much.

I guess ther is a fault in production with these units.

I have been put back 3 weeks in my copetition preparation by these problems, I will have to seek out another solution in a hurry for international event in 7 days time!

verified_user Quality:
trending_up Value:
playlist_add_check Overall:

Received the item, connected a battery, passed magnet over the sensor - Sparks were fine.

Mounted in model, would not start, found there were no sparks. Then noticed the side on the plastic box was starting to melt, the unit was very hot. Sent it back for replacement.

I had already ordered another as a spare.

When this arrived I connected the battery and the plugs spark just once, then nothing. The box was geeting hot after only 20 seconds.

One faulty item could be excused, but two in succession is too much.

I guess ther is a fault in production with these units.

I have been put back 3 weeks in my copetition preparation by these problems, I will have to seek out another solution in a hurry for international event in 7 days time!

Upload your file

Only registered users can upload files.
Please log in or register to start helping your fellow hobbyists today!